GitHub major incident affecting SonarCloud PR decoration
Incident Report for SonarCloud
Resolved
GitHub has resolved the incident. We have checked our systems and confirm you should not experience any errors on SonarCloud as of 11:29 AM CET.
Posted Apr 10, 2024 - 11:44 CEST
Investigating
Some users might experience issues with the pull request decoration in SonarCloud. These are caused by a major incident at GitHub: https://www.githubstatus.com/incidents/k7bc8pkxpmbp
Posted Apr 10, 2024 - 11:37 CEST
This incident affected: Analysis Computation and GitHub Integration.