SonarQube Cloud EU: Performance Degradation

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 17:12 CEST

Investigating

We are currently experiencing slowness in SonarQube Cloud EU, affecting Analysis Processing, Projects UI navigation, Pull requests, Issues, and Hotspots. The issue is under investigation. Further updates will be provided on this page as needed. We apologize for any inconvenience.

To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Apr 16, 2025 - 16:17 CEST
This incident affected: EU (Automatic Analysis, CI-based Analysis, Public APIs, Pull Request Experience).