Customers unable to apply coupon to newly created Sonarcloud organization
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted May 04, 2023 - 15:42 CEST
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 17:27 CEST
Investigating
When creating a new Sonarcloud organization, regardless of the ALM platform used (BitBucket, GitHub, etc.), if the user wants to add a coupon during this process, they are redirected to the create organization page.

To address this issue, a workaround has been provided: the user can first create a free organization and then upgrade it by applying the coupon.

A permanent fix for this issue will be implemented in production by the end of business day on May 4, 2023.
Posted May 03, 2023 - 17:27 CEST
This incident affected: Website.