SonarCloud System Issue
Incident Report for SonarCloud
Resolved
The Incident has been resolved.
Posted Sep 24, 2024 - 13:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 12:59 CEST
Investigating
We are experiencing a system issue affecting the SonarCloud service. Our teams are working on a resolution.
Posted Sep 24, 2024 - 12:25 CEST
This incident affected: Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Customer Support Portal, Documentation, Notifications, Public APIs, Pull Request Experience, SonarLint Experience, Third-Party Services, and Website.