Source code might be excluded from analyses
Incident Report for SonarCloud
Resolved
This incident has been resolved
Posted May 03, 2021 - 10:09 CEST
Monitoring
A fix has been deployed. We are checking and monitoring the results.
Posted May 03, 2021 - 08:37 CEST
Update
A fix for the issue has been prepared. Deployment is in progress.
Posted May 03, 2021 - 08:04 CEST
Update
The issue may apply to all programming languages. It manifests depending on build base directory names, such as 'build', 'dist', 'external', and 'vendor'. A reversal of the change causing the issue is in progress.
Posted May 02, 2021 - 20:16 CEST
Identified
Posted May 02, 2021 - 19:40 CEST
This incident affected: Support for External CI.