SonarCloud automatic analysis is failing on CFamily languages

Incident Report for SonarQube Cloud

Resolved

The incident has been resolved by the engineering teams.
Posted Jun 18, 2024 - 15:55 CEST

Investigating

Our engineering teams are currently investigating reports of failed automatic analysis. Only the CFamily languages are impacted.
Posted Jun 18, 2024 - 15:00 CEST
This incident affected: EU (Automatic Analysis).