SonarCloud console is redirecting users to the login page
Incident Report for SonarCloud
Resolved
The incident has been resolved and all the services are working as expected.
Posted Dec 06, 2021 - 16:30 CET
Monitoring
The services are operational again as of 16:13 CET. Root cause analysis is ongoing.
Posted Dec 06, 2021 - 16:24 CET
Investigating
Our engineering team has been assembled and is currently investigating the issue.
Posted Dec 06, 2021 - 16:13 CET
This incident affected: Website and API.