SonarCloud pull request decoration issue
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted May 07, 2024 - 17:11 CEST
Update
We are continuing to monitor the situation. Please push another commit to rerun the affected pull requests.
Posted May 07, 2024 - 16:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 16:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2024 - 16:40 CEST
Identified
Users are reporting that SonarCloud processed the scan. The results are available in the Pull Request tab on SonarCloud but not on the DevOps platforms so that the PRs can be completed. Our engineering team has identified the issue and is working on a fix. ETA is 30-45 minutes.
Posted May 07, 2024 - 15:18 CEST
This incident affected: Automatic Analysis.