SonarCloud: Azure DevOps .NET Pipeline is failing
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 19:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 19:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 17:58 CEST
Investigating
We are experiencing an issue resulting in the failure of the Azure DevOps .NET Pipeline on Windows agents as of 4 pm CEST.

The issue is currently being investigated.

Additional updates will be shared on this page as necessary. We apologize for any inconvenience.

To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Oct 21, 2024 - 16:54 CEST
This incident affected: CI-based Analysis.