Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2024 - 06:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 18:57 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 18:56 CET
Scheduled
Please note that on December 19th, from 6:00 AM to 9:00 AM CET, we will conduct maintenance on the GitHub Organization Onboarding. During this time, importing GitHub organizations will not be possible.
We apologize for any inconvenience and appreciate your understanding.