We experienced an issue resulting in a service disruption of SonarQube Cloud Automatic Analysis. The issue has been solved. We apologize for any inconvenience. To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Nov 14, 2024 - 14:51 CET
Investigating
We are experiencing an issue resulting in a service disruption of SonarQube Cloud Automatic Analysis. The issue is currently being investigated. Additional updates will be shared on this page as necessary. We apologize for any inconvenience. To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Nov 14, 2024 - 14:30 CET
This incident affected: Automatic Analysis and Third-Party Services.