Time out of the analysis processing
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 10:35 CEST
Monitoring
We are actively monitoring the service. The issue is still under investigation.
Posted Sep 13, 2020 - 00:54 CEST
Update
The service has caught up the lag and is now fully operational. We are monitoring it actively. The issue is still under investigation.
Posted Sep 13, 2020 - 00:51 CEST
Update
The activity has been resumed and the service is catching up with the backlog. We are still investigating the root cause.
Posted Sep 12, 2020 - 23:21 CEST
Investigating
We are currently investigating the issue
Posted Sep 11, 2020 - 18:00 CEST
This incident affected: Analysis Computation.