Sonarcloud - Bitbucket integration is unavailable
Incident Report for SonarCloud
Resolved
Our engineering team has identified and permanently fixed the issue. The integration is available again. Thank you for your patience.
Posted Dec 09, 2021 - 21:38 CET
Investigating
Users are receiving an "Invalid client_id" error message when trying to connect. Our engineering team is currently investigating the issue.
Posted Dec 09, 2021 - 20:49 CET
This incident affected: BitBucket Integration.