Bitbucket widget is not working
Incident Report for SonarCloud
Resolved
Our engineering team has implemented the fix into production. All the functionality has been restored. This incident is resolved as of 9:20 AM CET.
Posted Jul 05, 2023 - 10:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2023 - 17:54 CEST
Identified
Bitbucket widgets are not working on the pull requests and the repository page on Bitbucket. Analysis still works but users are not receiving the complete decoration. Our engineering team has identified the issue and working on a fix.
Posted Jul 04, 2023 - 15:48 CEST
This incident affected: BitBucket Integration.