SonarCloud UI issue
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 17:03 CEST
Monitoring
Our engineering team has implemented the fix. Initial tests are confirming that the issue has been resolved.
Posted Jul 11, 2024 - 16:43 CEST
Identified
When trying to access the project's overview page and all the pages containing a sidebar, users receive an error message: "The request cannot be processed. Try again later." Our engineering team has identified the issue and is working on a fix.
Posted Jul 11, 2024 - 16:20 CEST
This incident affected: Website.