Security alerts visibility on GitHub Advanced Security (GHAS)

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 16:21 CEST

Identified

Since July 24, 2024, the new security alerts are not visible on GitHub Advanced Security (GHAS) but are available in SonarCloud and Pull Request Decorations. We have identified the issue and are working on addressing it. Once the issue is fixed, users will have to reanalyze their projects to see the security alerts in GitHub.
Posted Jul 31, 2024 - 16:18 CEST
This incident affected: EU (Pull Request Experience).