Analysis computation service is experiencing degraded performance
Incident Report for SonarCloud
Resolved
Our engineering has implemented a permanent fix for this issue. This incident has been resolved.
Posted Mar 08, 2022 - 10:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 11:55 CET
Investigating
Customers are experiencing delays up to 5 minutes when processing analyses. Our engineering team is currently investigating the issue.
Posted Mar 07, 2022 - 11:50 CET
This incident affected: Analysis Computation.