Onboarding of BitBucket projects fails
Incident Report for SonarCloud
Resolved
The Bitbucket integration issue has been resolved and users are able to onboard projects again
Posted Jan 21, 2020 - 14:22 CET
Identified
BitBucket users get a message "The App is misconfigured. Contact the vendor for assistance". The issue has been identified and a fix will be implemented.
Posted Jan 21, 2020 - 07:48 CET
This incident affected: BitBucket Integration.