SonarCloud Autoscan Analysis Performance Degradation
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 20:05 CEST
Investigating
Autoscan analysis is not utilizing caching as expected, resulting in slower subsequent analyses than anticipated after the initial run. This issue started at 3:30 pm CEST. We are currently investigating this issue.
Posted Jul 08, 2024 - 16:51 CEST
This incident affected: Automatic Analysis.