Report Analysis Processing Delays
Incident Report for SonarCloud
Resolved
This incident is now resolved
Posted Nov 04, 2019 - 16:17 CET
Monitoring
A fix has been implemented. There are no delays anymore
Posted Nov 04, 2019 - 15:29 CET
Update
We've identified an issue and are preparing a fix.
Processing is back to normal currently, however delays may occur again until we deliver the fix.
This incident remains open therefore.
Posted Nov 04, 2019 - 13:00 CET
Identified
There are delays with report analysis. We are working on it.
Posted Nov 04, 2019 - 10:23 CET
This incident affected: Analysis Computation.