SonarCloud is experiencing a service outage
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 13:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 11:40 CEST
Identified
Our engineering team has identified the issue and working on a fix. In order to implement the fix, we need to stop all the services for a period of time. Thank you for your understanding.
Posted Jul 11, 2023 - 11:09 CEST
Investigating
As of 9:50 AM CET, users receive an error message when using SonarCloud to scan any projects, regardless of the language. Project import is also impacted. Our engineering team is aware of the issue and currently investigating.
Posted Jul 11, 2023 - 10:49 CEST
This incident affected: Website, API, Analysis Computation, Automatic Analysis, Support for External CI, GitHub Integration, Azure DevOps Integration, BitBucket Integration, GitLab Integration, Atlassian Compass, Notifications, and Billing and Subscription.