Issue with Updating Payment Methods for Suspended Monthly Subscriptions
Incident Report for SonarQube Cloud
Resolved
The incident has been successfully resolved.
Posted Aug 07, 2024 - 09:04 CEST
Investigating
Organizations with a suspended monthly plan are unable to update payment information. The issue is currently being addressed by our team.
Posted Aug 06, 2024 - 15:01 CEST
This incident affected: Billing and Subscription.