Search is not working on docs.sonarcloud.io
Incident Report for SonarCloud
Resolved
The incident has been resolved. The search is fully functional.
Posted Jul 19, 2022 - 18:36 CEST
Identified
We have identified the issue and currently working towards a fix.
Posted Jul 19, 2022 - 17:36 CEST
Investigating
As of 16:43 CET, the search functionality is not available on docs.sonarcloud.io. We are currently investigating the issue and will provide an update once available.
Posted Jul 19, 2022 - 17:15 CEST
This incident affected: Documentation.