A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 12:26 CET
Investigating
We are experiencing an issue resulting in the partial unavailability of SQC- Pull Request Experience. Around 20% of analyses are unsuccessful in decorating pull requests or updating statuses in the relevant DevOps platforms.
The issue is currently being investigated. Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Mar 18, 2025 - 12:00 CET
This incident affected: EU (Pull Request Experience).