Delays with Report Analysis Processing
Incident Report for SonarCloud
Resolved
This incident has been resolved
Posted May 13, 2020 - 15:30 CEST
Monitoring
Delays on report analysis are resolved. GitHub integration performance is back to normal as well.
Posted May 13, 2020 - 14:38 CEST
Update
We are observing slower performance when interacting with GitHub. This is visible when logging in with GitHub account and onboarding new projects.
Posted May 13, 2020 - 14:00 CEST
Identified
We have identified the root cause for the issue and are working on a mitigation
Posted May 13, 2020 - 13:54 CEST
Investigating
We are seeing delays in report analyses. We are investigating the issue.
Posted May 13, 2020 - 13:11 CEST
This incident affected: Analysis Computation and GitHub Integration.