Pull requests are not decorated by SonarCloud
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 08:04 CEST
Monitoring
Between 16:26 CET and 17:50 CET, the pull requests were not decorated by SonarCloud. The quality gate was not received, so the pull requests were blocked. Our engineering team has implemented a fix and is closely monitoring it. We recommend you re-analyze the failed pull requests.
Posted Sep 18, 2023 - 18:28 CEST
This incident affected: Analysis Computation, Azure DevOps Integration, BitBucket Integration, GitLab Integration, and Atlassian Compass.