.NET MSBuild scanner integration is failing
Incident Report for SonarCloud
Resolved
Errors are encountered only on a few MSScanner configurations. We've documented changes to for those configurations on our community forum:
https://community.sonarsource.com/t/net-scanner-msbuild-4-8-the-organization-parameter-is-missing
and are marking this incident as resolved
Posted Mar 05, 2020 - 14:43 CET
Identified
Users of the .NET MSBuild scanner encounter errors when connecting to SonarCloud. The cause is understood and we are working on a fix to address the issue.
Posted Mar 05, 2020 - 13:43 CET
This incident affected: Support for External CI.