Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2023 - 07:00 CET
Scheduled
On Monday, Feb 20, between 7 AM - 7:30 AM CET, SonarCloud Engineering team will perform scheduled maintenance on the Billing system. During this timeframe, for several short periods of 5 minutes, you will not be able to subscribe to paying organizations, update/downgrade the plans, view the billing & payment information.
Posted Feb 16, 2023 - 17:32 CET
This scheduled maintenance affected: Billing and Subscription.