SonarScanner downloads are failing
Incident Report for SonarCloud
Resolved
Incident is now resolved
Posted May 27, 2020 - 08:34 CEST
Identified
binaries.sonarsource.com is currently down. Among other things, this prevents downloads of SonarScanner, hence impacting functionality like GitHub Actions
Posted May 27, 2020 - 08:29 CEST
This incident affected: Support for External CI.