SonarQube Cloud: Issue with importing Github Organizations

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted May 06, 2025 - 12:15 CEST

Investigating

We are currently experiencing an issue that is preventing the import of GitHub Organizations.

The issue has been identified.

Additional updates will be shared on this page as necessary. We apologize for any inconvenience.

To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted May 06, 2025 - 11:05 CEST
This incident affected: EU (Third-Party Services) and US (Third-Party Services).