SonarQube Cloud: Server-side Analysis Processing Failures

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted May 07, 2025 - 19:07 CEST

Monitoring

The fix has been deployed, and the analysis reports in the queue are now being processed.
Posted May 07, 2025 - 18:48 CEST

Investigating

We are currently experiencing an issue affecting Server-side Analysis processing. Please note that CI side analysis is functioning normally, and reports are being queued to be processed once the issue is resolved.

We will provide further updates on this page as needed. We apologize for any inconvenience this may cause.

To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted May 07, 2025 - 18:28 CEST
This incident affected: EU (Automatic Analysis, CI-based Analysis).