Analysis on projects using the deprecated 'sonar.branch' parameter fail
Incident Report for SonarCloud
Resolved
This incident is now resolved
Posted May 08, 2019 - 10:03 CEST
Monitoring
A fix has been implemented and we're monitoring the results
Posted May 07, 2019 - 17:11 CEST
Identified
The issue has been identified and we're working on a fix.
Issue details can be found here: https://community.sonarsource.com/t/no-modules-for-file-error-on-all-sonar-builds/9471/3
Posted May 07, 2019 - 12:20 CEST
This incident affected: Scanners.