Issues and security details are not displayed in the UI
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 13:26 CEST
Monitoring
Our engineering teams have implemented the fix in production and we are closely monitoring the results. The issue has been mitigated.
Posted Mar 30, 2022 - 09:58 CEST
Update
Our engineering teams have identified the issue and are currently testing the fix in the pre-production environments. The next update will be provided tomorrow morning during CET hours.
Posted Mar 29, 2022 - 19:24 CEST
Update
The workaround is presented here: https://community.sonarsource.com/t/no-issue-details-but-the-summary-view-says-i-have-13-bugs/60613/4
Our engineering teams are still investigating the issue with priority.
Posted Mar 29, 2022 - 09:45 CEST
Identified
Issues and security hotspots are displayed on the summary page, but not on the detailed view page, for some of the projects. If you are facing this problem please follow the proposed workaround is presented here: https://community.sonarsource.com/t/no-issue-details-but-the-summary-view-says-i-have-13-bugs/60613/4
Our engineering team is investigating the issue with priority and a permanent fix will be applied.
Posted Mar 28, 2022 - 18:18 CEST
This incident affected: Website.