Delay encountered in Analysis Computation
Incident Report for SonarCloud
Resolved
Analysis Computation lag is back to normal
Posted Oct 16, 2019 - 16:13 CEST
Monitoring
We have identified the issue, and corrected it. We are now monitoring draining of Analysis Computation reports queue. Current delay for report processing is 44min
Posted Oct 16, 2019 - 15:16 CEST
Update
We are continuing to investigate this issue
Posted Oct 16, 2019 - 14:08 CEST
Investigating
We are witnessing delays in the processing of Analysis Computation reports. Current lag is 15 minutes
Posted Oct 16, 2019 - 12:21 CEST
This incident affected: Analysis Computation.