Some Azure customers are unable to log into SonarCloud
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 09:58 CEST
Update
The fix has been prepared by our engineering team and will be deployed tomorrow morning, Tuesday, June 13th.
Posted Jun 12, 2023 - 17:26 CEST
Identified
Some customers trying to log in to SonarCloud using the Azure authentication method receive an error message. Our engineering team identified the issue and working on a fix that will be deployed today.
Posted Jun 12, 2023 - 12:47 CEST
This incident affected: Azure DevOps Integration.