SonarCloud Service Degradationn
Incident Report for SonarCloud
Resolved
GitHub has resolved the issue. If you observe a missing Pull Request decoration, please re-execute the analysis on the impacted branch/Pull Request. Thank you.
Posted Jan 09, 2024 - 16:44 CET
Investigating
Due to ongoing service interruption with Github, SonarCloud users may experience outage with the following services:

• Login with GitHub
• Evaluation of eligibility to automated Pull Request analysis for new or existing GitHub
projects
• Pull Request analysis (automated or manual/ci-based) for GitHub projects
• Pull Request decoration for GitHub projects

We are continuing to monitor the GitHub outage and will provide updates as more details become available.
Posted Jan 09, 2024 - 15:09 CET
This incident affected: GitHub Integration.