Some users can't login on the webapp anymore, receiving a 500 http error

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted Jan 07, 2021 - 11:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 09:41 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 09:32 CET
This incident affected: EU (Website).