Some integration calls to BitBucket are failing
Incident Report for SonarCloud
Resolved
BitBucket have recovered and are monitoring. We no longer witness errors on calls to BitBucket APIs
Posted Oct 14, 2019 - 16:48 CEST
Identified
BitBucket have acknowledged an incident on their APIs services, hence impacting SonarCloud connectivity to their services
Posted Oct 14, 2019 - 15:02 CEST
Investigating
We are witnessing some SonarCloud calls to BitBucket are failing. We are investigating this issue.
Posted Oct 14, 2019 - 14:01 CEST
This incident affected: BitBucket Integration.