GitLab merge request decorations failing intermittently
Incident Report for SonarCloud
Resolved
The vendor has fixed the issue.
Posted Sep 20, 2024 - 23:49 CEST
Investigating
GitLab merge request decorations have been intermittently failing since 2:30 pm CEST due to a GitLab issue: https://gitlab.com/gitlab-com/gl-infra/production/-/issues/18591. We are actively monitoring the vendor outage and will report back once the issue is resolved.
Posted Sep 20, 2024 - 16:05 CEST
This incident affected: Third-Party Services.