SonarCloud JavaScript, TypeScript, and CSS analyzer analyzer failure
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 17:50 CET
Monitoring
We have reverted the change from this morning that we believe was causing the issue. We are monitoring the results.

We apologize for the inconvenience.
Posted Jan 17, 2024 - 17:45 CET
Investigating
SonarCloud JavaScript, TypeScript, and CSS analyzer may fail under specific conditions. We are actively investigating the issue and working towards resolving the issue.
Posted Jan 17, 2024 - 16:01 CET
This incident affected: Automatic Analysis.