GitHub pull request decoration is experiencing delays
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 23:42 CET
Monitoring
We are noticing some delays when contacting the GitHub API. Our engineering team has taken mitigation actions to reduce the delay.
Posted Mar 16, 2022 - 16:22 CET
This incident affected: GitHub Integration.