Analysis fails for .NET projects with no C# files
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 20:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 19:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 11:00 CEST
This incident affected: Scanners.