SonarCloud is partially available
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 17:36 CEST
Update
The Billing UI and CI-based Analysis are working now. We are continuing to work on fixing the delays in Automatic Analysis and Quality Gates Status Checks.
Posted Jul 31, 2024 - 17:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 16:47 CEST
Identified
We are experiencing issues with the following component of SonarCloud. Our engineering team is actively working to resolve the issue.
Automatic Analysis
Billing UI
CI-based Analysis for Private Projects
Enterprises
Quality Gates Status Checks
Posted Jul 31, 2024 - 16:40 CEST
This incident affected: Automatic Analysis, Billing and Subscription, CI-based Analysis, and Pull Request Experience.