Code Analysis failing for SonarCloud users using Java 14 and above
Incident Report for SonarCloud
Resolved
Our engineering team has deployed the permanent fix in production. The service has been fully restored.
Posted Mar 15, 2023 - 10:05 CET
Monitoring
We have mitigated the issue by deploying a workaround. The engineering team is working on deploying a permanent fix. Please refer to the following community thread for further details:

https://community.sonarsource.com/t/sonarcloud-has-java-lang-classnotfoundexception-java-util-jar-pack200/85845/13?u=colin
Posted Mar 14, 2023 - 16:36 CET
Identified
The underlying issue has been identified and we are working on resolving the issue. We expect the issue to be resolved in the next 2 hours.
Posted Mar 14, 2023 - 16:05 CET
This incident affected: Analysis Computation.