GitHub Service Degradation Impacting Login

Incident Report for SonarQube

Resolved

GitHub has reported that the incident has been resolved.
Posted May 26, 2025 - 11:53 CEST

Investigating

We want to inform you that GitHub is currently experiencing degraded performance for API requests and git operations. As a result, some users may encounter login failures when attempting to sign in with their GitHub accounts.

We are actively monitoring the situation via GitHub’s status page and will keep you updated as more information becomes available.

Thank you for your patience and understanding.
Posted May 26, 2025 - 10:19 CEST
This incident affected: SonarQube Cloud EU (Authentication and User Management).