SonarCloud scan results latency
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 12:52 CET
Monitoring
Between 12:06 and 12:23 CET, customers might have experienced a maximum of 6 minutes of latency when receiving the scanning results. All the pending reports have been successfully processed, and no action is needed from our users. Our engineering team has resolved the issue; no further impact is expected.
Posted Feb 20, 2024 - 12:51 CET
This incident affected: Analysis Computation.