Issues with project customization settings
Incident Report for SonarCloud
Resolved
The incident has been resolved.
Posted Mar 24, 2020 - 15:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 14:18 CET
Identified
The issue has been identified and a fix is being implemented
Posted Mar 24, 2020 - 09:05 CET
Investigating
We are investigating a defect regarding the modification of project settings.
Current settings are not affected but may fail to be updated.
Posted Mar 23, 2020 - 19:39 CET
This incident affected: Web.