Sonarcloud Analysis Report Processing delays/failures

Incident Report for SonarQube Cloud

Resolved

This incident has been resolved.
Posted Mar 13, 2024 - 16:51 CET

Update

We have identified the issue and applied a tactical fix. The SonarCloud is accessible again and the analysis reporting backlog is clearing up. Users are still not able to update the Issue status and we are actively working on fixing this issue.
Posted Mar 13, 2024 - 15:57 CET

Update

Due to the heavy load in the database, the sonarcloud.io is currently inaccessible. We are actively working on resolving the issue as soon as possible.
Posted Mar 13, 2024 - 15:39 CET

Investigating

We are experiencing a high load in the database, which is causing delays and, in some cases, failures in processing analysis reporting. We are working on resolving the issue as soon as possible.
Posted Mar 13, 2024 - 15:24 CET
This incident affected: EU (Automatic Analysis, Website).