Slowness of security scanners (was: Automatic analysis is very slow)
Incident Report for SonarCloud
Resolved
We monitored the service until now and the issue has been correctly mitigated.
Posted Mar 29, 2021 - 17:17 CEST
Monitoring
A fix has been implemented and should address the issue.
Posted Mar 27, 2021 - 16:38 CET
Update
The issue is known to impact projects using TypeScript orJavaScript languages, where scanner slowness and memory issues can be encountered.
Posted Mar 27, 2021 - 14:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2021 - 14:04 CET
Investigating
Automatic analysis is extremely slow at the moment. We don't know the cause yet. We are expecting gradual recovery, as the workload typically decreases on weekends.
Posted Mar 26, 2021 - 19:03 CET
This incident affected: Scanners.