Binding of GitHub and BitBucket organizations is failing
Incident Report for SonarCloud
Resolved
We've validated resolution of this issue. Incident is resolved
Posted Jun 06, 2019 - 11:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2019 - 11:01 CEST
Update
A fix was deployed to correct the issue. We are now validating.
Posted Jun 06, 2019 - 11:01 CEST
Identified
The issue prevents users from binding organizations into SonarCloud
The root cause has been identified and a fix is being prepared.
Posted Jun 06, 2019 - 08:37 CEST
This incident affected: BitBucket Integration and GitHub Integration.